how to set up ftp server in mac server os x 10.6.4?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thosecars82

Thread Starter
Joined
Oct 12, 2008
Messages
20
Hello
I am trying to set up the ftp server in a mac server os x 10 but I do not see the firewall tab under system preferences->sharing
I do not see the services tab either. So I do not know how to enable the ftp.
Could please anyone help me?
Thanks
 

thosecars82

Thread Starter
Joined
Oct 12, 2008
Messages
20
Hello
I just started an FTP server in the mac server os x 10.6.4. I had to make it available by cliking on the corresponding line in the window showing up by going to the security, serverdadmin, settings section.

However I am still unable to connect to the ftp server from outside of the LAN.

There is no firewall in my ZyXEL router. There is just a security tab under Advance Setup which lets me set up some filter rules. Since I have not marked the ftp rule, the ftp is supposed to be not blocked from the WAN to the LAN.
Moreover, I have created an entry in the NAT section of the router which maps the 21 port to the local IP of the mac server os x 10.6.4 which is running the FTP server.
Furthermore, the firewall in the mac server os x 10.6.4 is not started (gray color on the corresponding line in the Server admin->settings->Firewall in the left column of the window) so that should not be a problem to get a connection to the FTP server in the mac.
I have connected successfully from a local computer in the same lan to the FTP server. However I am still unable to connect to the FTP server from the outside of the LAN by using the WAN static IP address of the router which gives internet access for the mac.
Does anyone have any idea to be able to connnect to the ftp server from the outside of the LAN?
I am using filezilla client to connect to the ftp server from both the inside and the outside of the Lan with the same settings but it just works from the inside so far. The question is why?
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top