How to stop display of icons?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GeorgeK

Thread Starter
Joined
Apr 15, 2004
Messages
3
Since I switched to WinXP, I'm having a problem. In many applications, when I go to "File Open", I am presented with a default view of pictorial icons, rather than text listings of the files directory. This did not used to happen in earlier versions of Windows. Is there a way to stop this, so that I would only ever see a List or Details view, and never a pictorial representation of the files?

I thought that going to Explorer settings and setting Folder views: "Apply to all folders" would help, but it does not.

P.S. This is especially problematic in Hotmail, where if I want to Attach a file to my e-mail, I would like not to go through lengthy screens full of pictures, but rather see a terse text listing.
 
Joined
Apr 22, 2003
Messages
765
When you right-click anywhere in an open folder> View (or click VIEW at the top), don't you get to choose:
Thumbnails
Tiles
Icons
List
Details

??
 

GeorgeK

Thread Starter
Joined
Apr 15, 2004
Messages
3
Yes, I can always choose which format I want, but the problem is that the system always defaults to icon view, and I would like to stop that and make it default to List view.
 
Joined
Mar 8, 2004
Messages
2,326
By default, Windows XP will remember the view settings for the 400 most recently used folders. After that, XP will begin overwriting the data of the oldest folder, and its view setting will be lost. The information is stored in the registry by two keys:

HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell

and

HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam

These keys can be modified to make XP remember more folder settings.

Open Windows Explorer and go to Tools--Folder Options--View--Advanced Settings. Ensure that "Remember each folder's view settings" is checked.

Open Regedit and go to HKCU\Software\Microsoft\Windows\Shell. Right-click on "Shell", then follow to New--Key--DWORD Value. Name this item "BagMRU Size" (without quotation marks, but with a space between BagMRU and Size). Double-click BagMRU Size, give it a Decimal value of 2000, then click OK.

Now go to HKCU\Software\Microsoft\Windows\ShellNoRoam. Create another BagMRU Size DWORD Value for "ShellNoRoam". Again, give it a Decimal value of 2000, then click OK.

You will have two "BagMRU Size" values equal to 0x000007d0 (2000).

Close the registry and reboot.
Windows XP will now remember 2000 folder view settings instead of 400

You could also try higher values if you are a power user, I use 8000 instead of 2000.
 
Joined
Dec 10, 2004
Messages
3
Hi...
I think GeorgeK means something else, since here @ my PC there's the same problem. Even if you set 'BagMRU Size' to 1000000000, it still does not work.
Like when one goes to WinAmp and clicks on 'add file' , no mather which folder i choose and what i change, the folder's view is always wrong (and always set to the same irritating default). Windows may remember the folder-settings in Windows Explorer, Windows does NOT remember ANY folder settings when opening a folder in WinAmp (or many many other applications/interfaces).
 
Joined
Jul 12, 2003
Messages
267
Open a file window and set it the way you want things displayed. Then go to tools, folder options, and then under the view tab click "like current folder". This should set it to be the default view for all folders.
 
Joined
Dec 10, 2004
Messages
3
Thanx for responding... But as GeorgeK already said: that doesn't work (either)...
See: http://www.tweezitter.nl/errors/nomemory.jpg
If i click on 'Add file' (1), the window that opens, ALWAYS opens as 'Lijst' (List) (3), seeable when one clicks on the button @ arrow (2). Rather, i'd like to have 'Details' view.
Sure it's settable somewhere (regedit). Just don't know where...
I'd even like it to remember WHERE exactly in the filelist i lastly pointed the cursor to, but that's not built into any edition of Windows, anywhere...
 
Joined
Mar 8, 2004
Messages
2,326
try this:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
On the right pane change the "NoSaveSettings"=dword:0000001-1
to dword:0000001-0
 
Joined
Dec 10, 2004
Messages
3
NoSaveSettings didn't exist yet on my XP-Home system.
So i created it. Value 0000: i made the content of that: 00 00 00 00. I also tried this valuecontent: 00 00 00 10.
Both didn't work... I don't know how to make a Value 0001 so that i could add the content 00 00 00 10 in it... In other words: i don't know how to get a 0001 at the red arrow in
http://www.tweezitter.nl/errors/nosavesettings.jpg ...

Remember: if i go to Windows Explorer, it's al working OK: Windows DOES remember the folder settings. But, if i open a file in WinAmp or Wordpad (or...), the foldersettings are not the same as i set via Windows Explorer.
 
Joined
Jun 11, 2004
Messages
2,312
You may want to give the reg file at http://www.kellys-korner-xp.com/xp_tweaks.htm at try.

#2 left side..."Increase folder view size limit to 8000"

To use the Regedits: Save the REG File to your hard disk. Double click it and answer yes to the import prompt. REG files can be viewed in Notepad by right clicking on the file and selecting Edit.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top