1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

How To Use Wine?please Help

Discussion in 'Linux and Unix' started by Brandon77, Feb 19, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Brandon77

    Brandon77 Thread Starter

    Joined:
    Feb 4, 2003
    Messages:
    28
    Hi,y'all i'm really new at this Linux OS,so please help me.Will i was wondering how do i use wine on a RH-8 system?I have it installed but i don't know how to use it at all.Can some1 please teach me step by step PLEASE.The other thing i can't even play my mp3 songs on this new os i have too,even with the xmms i downloaded it says missing component when i try to play those songs.


    Brandon77:confused: :confused:
     
  2. lynch

    lynch

    Joined:
    Aug 3, 2002
    Messages:
    1,961
    Did you run the winesetup?Have you looked in /usr/share/doc for instructions?I'm sorry if this isnt helpful,but I dont use wine and I have to do the same thing you can do:search the web or read the docs that came with wine.Perhaps a wine user(wino?:D)will see this and be of more help.
    Did you patch up xmms like Deuce868 suggested.Here's the link again: http://xmms.org/
    lynch
     
  3. Brandon77

    Brandon77 Thread Starter

    Joined:
    Feb 4, 2003
    Messages:
    28
    Sorry to bother you,but how do you patch it up cause i'm really new at this i really appreciate it if you could hold my hand and help me through this Lynch,Thankz.Its like when i try to play my mp3 music it does'nt do anything,its like it don't work or something.The other thing is how come when i place my pointer (mouse pointer) on the mp3 files it has that music icon on it and it starts playing that song,and when i move the mouse pointer off it stops.Is there something i setted or something for it to do this?I think i setted it and now i don't know how to set it back,so please help.Its like everytime i place my mouse arrow on one of the open page it highlights it for me is that normal or can i change it back to normal?Please teach me how to set it back to normal PLEASE.....................THANK-YOU!!!!!!!!!!!!!!!1

    Brandon77:confused: :)
     
  4. linuxisle

    linuxisle

    Joined:
    Feb 13, 2003
    Messages:
    8
  5. lynch

    lynch

    Joined:
    Aug 3, 2002
    Messages:
    1,961
    First,go here and download the xmms plugin for Redhat 8.
    Just download it to your home directory.
    Open konqueror and go to your /home directory and locate the rpm you just downloaded.
    When you find it,right click and select open with.. and click on package manager.It will ask for your root password so type it in and click ok.Then click the install button.
    That should do it.
    HTH
    lynch
     
  6. Brandon77

    Brandon77 Thread Starter

    Joined:
    Feb 4, 2003
    Messages:
    28
    Thanks LYNCH it did it,THANK-YOU VERY MUCH BUDDY,if you don't mind me calling you that,and again THANKZ!!!!!!!!!!!!!!!!!!!!!!!!!!

    Brandon77:)
     
  7. lynch

    lynch

    Joined:
    Aug 3, 2002
    Messages:
    1,961
    GREAT!
    Glad to be of help:)
    I've been called a lot worse,so I dont mind at all:D
    lynch
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119776

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice