HP a230n computer problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

landon1600

Thread Starter
Joined
Jan 30, 2005
Messages
8
I have a question: My computer seems to have a problem. Last night it locked up on me, so I turned the thing off. Then when I tryed to turn it on again, it started acting weird.

At first the computer itself would come on, and the fans and stuff where started, but the Keyboard, Mouse and monitor where as if they where not communicating with the computer (Not lit up).

After turning the computer on and off a number of time, finally I get the mouse to stay on, and the keyboard lights flash for a few seconds but go back out.

I tryed unplugging everything, and I'v also tryed wiggling the wires in back to see if there was a short in the plug ins for the Keyboard, mouse and monitor. IT still dont work.


Also, the "On" light on the computer that is suppose to be Green, is orange. and the button you push to turn the computer on is suppose to turn blue when you press it, but it just flashes on for a few seconds and then goes off, and stays off.

I didnt really modify any system files or anything. However, over the past 6 months it has been restarting itself when it gets even the slightest bit warm (75 F). If you pop a window open and leave it sit for 15 minutes, the thing would stay on just fine.

Here recently before it goes off its been giving me a blue warning screen saying the computer has encountered a problem and that I should check my memory and or video adapters. And then it dumps the memory and goes off.

Any advice?
 
Joined
Feb 23, 2003
Messages
16,274
Open the case, turn it on and verify the system fans are running, especially the cpu fan. Clean any dust from the innards. Also if the system is overclocked you should return it th its factory specs.
 

landon1600

Thread Starter
Joined
Jan 30, 2005
Messages
8
"Open the case, turn it on and verify the system fans are running, especially the cpu fan."
Yep, all working.

"Clean any dust from the innards."
Check, all done

"Also if the system is overclocked you should return it th its factory specs."
I cant even get the monitor or anything to come on. You turn the monitor on, and the light goes green for a second, but then goes yellow again. as if it has no signal getting to it.

So I cant get into the computer at all. No picture, no mouse, no keyboard. It's as if they all just "Stoped working" but yet I plugged them up to my other computer and they all work fine, Including the monitor.
 
Joined
Feb 23, 2003
Messages
16,274
Then you have three possibilities,
Bad cpu.
power supply
video card
 

landon1600

Thread Starter
Joined
Jan 30, 2005
Messages
8
Perhaps I should use my 1 year "We fix it" Promise from the retailer on the computer and have it serviced?
 
Joined
Feb 23, 2003
Messages
16,274
Without a doubt, because if something is damaged they replace it..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top