1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HP C6280 All-In-One: Problem with Set As New Defaults feature

Discussion in 'Hardware' started by ljubom, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. ljubom

    ljubom Thread Starter

    Joined:
    Apr 3, 2008
    Messages:
    1
    I have problems with persistent storing of settings on my All-In-One HP C6280 (and I already replace unit with a second one and talk to HP support). But it seems that saved settings (e.g. "Set As New Defaults" in the copy menu) are not "surviving" a turn-off turn-on of the device (the power supply is not disconnected, device is just turned-off via the on/off button on the printer).

    It will be great if somebody who owns C6280 and have few minutes to perform this test (e.g. set copy quality to "Fast", click on "Set As New Defaults", turn the device off and then on, and verify if setting is still there, similar for e.g. turnig slide show off, etc.). I'm just curious if this flaw is a general problem (probably firmware), or there is a production error (in this case probably a hardware failure).
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/699819

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice