1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HP Deskjet 560C Print problem

Discussion in 'Hardware' started by mwm100, Mar 11, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. mwm100

    mwm100 Thread Starter

    Joined:
    Feb 21, 2000
    Messages:
    7
    A friend has a HP 560C running on an old 486dx. When he tries to print an email out everything works fine except that the bottom line of print doesn't print correctly. It prints the top 10% or so of the line but the rest is a combo of blur and non print. I checked the printer settings but could find no settings in there that I felt would affect the bottom print line. Never did find any scaleable margins or page size which I thought might help. Page size seemed to be preset .


    The system uses Win95 O.S., not enough memory to upgrade to 98, and he uses explorer and web based email through Juno.

    I did try to print from Eduro and the page printed in its entirity, but we ended up with the header info. Tried copy/paste and lost the last line when printing out of word pad or note pad.

    Any suggestions or solutions would be appreciated.

    Many thanks in advance.
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    What browser are you using to print from? Check the settings in the browser itself because it's not a printer problem. Have you also tried a different version of the same driver?
     
  3. mwm100

    mwm100 Thread Starter

    Joined:
    Feb 21, 2000
    Messages:
    7
    It is using either or Explorer and what ever browser Juno uses. Copy and paste using notepad and wordpad produce the result so I tend to believe it has more to do with those programs than the browser.
     
  4. mwm100

    mwm100 Thread Starter

    Joined:
    Feb 21, 2000
    Messages:
    7
    Also when you call up the printer option while in the browser, it calls up the windows printer setup, which as I said earlier didn't seem to help me any. The only thing that I can figure is that Eudoro must have added a border that wasn't produced by win95 print setup and that may be why it prints out ok there but not outside of that program.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/72141

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice