HP DeskJet 612C and Won't work with LP1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bunbun008

Thread Starter
Joined
May 8, 2006
Messages
66
I have a Dell Inspiron 4000, Win 2000, and I recently moved my printer. When I go to print, the resume light continues blinking and computer says it's not connected to LPT1, but everything is hooked up the same. Does the printer need to be realigned? Or is there a virus or malware causing this?:(
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,070
Have you tried a different parallel port cable?

Have you made sure both connections(to the computer and to the printer) are good and secure?

It probably wouldn't hurt to reinstall the printer software and drivers.

-------------------------------------------------------------------------------------
 

bunbun008

Thread Starter
Joined
May 8, 2006
Messages
66
Tried different cablels; tried loading the orig driver (cd that came with printer) and their are errors in 11,12, and 7, so I searching for drivers for this printer but can't seem to find any. Also not sure where the software is located for win 2000 that just includes the printer software.
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
In addition to installing drivers, check in Device Manager and under Ports make sure the LPT1 port is shown there. If it is not, it is probably disabled in the BIOS setup.
 

bunbun008

Thread Starter
Joined
May 8, 2006
Messages
66
I reinstalled the drivers and the LPT1 is shown in the device manager as working properly. But the printer still has a blinking resume light and won't print.
 
Joined
May 15, 2006
Messages
11,849
Check these things:

1. The pins in the Printer cable that go into the LPT1 parallel port are not broken or bent and that the connector is not inserted backwards - inserting backwards is supposedly impossible but I have seen it done.

2. Check the ink cartridges that they are inserted correctly and not empty.

3. The connector on the computer for the printer port make sure there are no broken pins in it.

One other thing you can try is try another printer on the same port if you do not have one try the Salvation Army they usually have these old printers for 5 bucks or so.
 

bunbun008

Thread Starter
Joined
May 8, 2006
Messages
66
I've checked everthing and all seems to be ok. I even hooked up another printer and it does the same thing.:confused:
 
Joined
Jul 21, 2002
Messages
169
Did you open dialog which is blinking and check abort printing or delete print program?

Airdale
 
Joined
May 15, 2006
Messages
11,849
If the other printer does the same thing then it sort of eliminates the printer and he says the driver says working properly. It is possible that the port may be bad and if both printers do not work this might just be the problem. I would suggest deleting the port for LPT1 and re-install it. then if it still does not work try a separate parallel port card. Also in device manager check for conflicts of any kind and post them please.
 
Joined
May 15, 2006
Messages
11,849
I think this model is Parallel port only but if you wish there might just be an adapter for this but I think this adapter will cost more than a printer. You might want to try turning off the existing parallel port and putting in a new plug-in port that goes into the PCI strip. I would suggest going to WalMart and purchasing an USB printer they are cheaper there.
 

bunbun008

Thread Starter
Joined
May 8, 2006
Messages
66
My usb is not working either; I did get a printer from Wal Mart, so I may get a new plug in but it is a laptop and not sure if I can get it apart and back together.
 

bunbun008

Thread Starter
Joined
May 8, 2006
Messages
66
I resolved the issues!!! I cleaned the copper-colored circuitry strip on the back of the
cartridge with alcohol which damaged the electrical contacts!! I should have cleaned this strip with a slightly dampened swab or a lint-free cloth. I also touched the ink cartridge nozzle plate, where the ink comes out as my fingerprints apparently damaged the nozzle. When I installed two new ink cartridges (color and black...it won't work with just the black either), it started printing. Thanks to all!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top