HP DV9000 External Display problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cyberbaba

Thread Starter
Joined
Jul 7, 2011
Messages
1
Hi Guys,
I have a HP DV9000 series laptop which i have connected to my LCD TV using a 15 pin D-Sub cable which has worked fine for over 8 months. Suddenly yesterday the display is messed up as there is no red component on the external LCD.

1. The display on the laptop screen is just fine... no problem at all
2. I have connected another laptop using the same cable to the same LCD TV and it works fine
3. It cannot be a driver issue as the HP boot logo screen is also affected
4. I have booted with a Live Linux CD and the display is still messed up.

Troubleshooting done:
1. Not a cable issue as the other laptop connected with the same cable works fine
2. Not a TV issue as above
3. Not a display card hardware issue as Laptop screen is fine
4. Not a driver issue as display messed up even before the OS loads and also tried Linux.
5. Cleaned vga out port on the lappy still no luck

PS: My laptop is out of warranty :-(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top