HP G60 laptop - not able to connect wirelessly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

innercitylife

Thread Starter
Joined
Nov 21, 2011
Messages
1
Hi,

I'm having a big problem with my connectivity. I can connect to the internet (a BT Home Hub router) using my ethernet cable but not using wireless. My computer is searching and finding wireless networks, but when I try to connect to my router, it says limited access/connectivity.

I haven't used my computer in quite a long time (7 months) as it stopped working and is miraculously working again now (huzzah!) but the wireless does not, when it was perfect previously.

I have run IPCONFIG/ALL and the details are below. This is done with the ethernet cable attached.

Please help?! I'm totally stuck in what to do next..

----------------

Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Networking
Controller
Physical Address. . . . . . . . . : 00-1F-16-63-9B-61
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3885:56d9:ddca:cb30%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.72(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 21 November 2011 18:29:59
Lease Expires . . . . . . . . . . : 22 November 2011 18:29:59
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 285220630
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-02-DB-8C-00-24-2B-32-0B-E8

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
Physical Address. . . . . . . . . : 00-24-2B-32-0B-E8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c1f4:c6ce:a128:7a84%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.122.132(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 218113067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-02-DB-8C-00-24-2B-32-0B-E8

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled​

--------------------

Computer Info:

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
Processor: AMD Athlon Dual-Core QL-62, x64 Family 17 Model 3 Stepping 1
Processor Count: 2
RAM: 2813 Mb
Graphics Card: NVIDIA GeForce 8200M G, 256 Mb
Hard Drives: C: Total - 227604 MB, Free - 79292 MB; D: Total - 10866 MB, Free - 1299 MB;
Motherboard: Wistron, 303C
Antivirus: AVG Anti-Virus Free, Updated and Enabled​
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,423
The following was put together mostly by etaf with a little help from me.

------------------------------------------------------------------------
Atheros AR5007EG & AR5007
We have been seeing a lot of problems with the above adapters for about a year, mainly concerning WPA and WPA2 encryption and windows Vista.

The adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

Log into the Router and disable the wireless security and see if you are now able to connect to the internet and surf OK.
--- Please post back here if that
works or does not work.


Here are a number of possible solutions

--- 1) In Device Manager right click on the wireless adapter and "update driver." That apparently has worked for some posters.

--- 2) Download and install the latest wireless driver from your laptop manufacturer's web site support section, as some manufactures, appear to now have a working driver available.
Toshiba - update has worked for some PCs
HP The latest HP Atheros driver dated Sept 2010 has fixed the issue - so check the driver date, However, that does NOT apply to all HPs / Compaqs machines
- the poster did an online scan for driver updates on the HP website here HP Product Detection which resulted in a solution. Solved: Can't connect to internet wirelessly - Atheros AR5007 Wifi through Clear Comm - Tech Support Guy Forums

If you can post the Make and EXACT model of your PC here, along with the windows version you have and we will see if we can find the driver and will post a link as a reply here.

--- 3) On one occasion re-setting the router back to factory default and re-configuring the router settings has resolved the issue

--- 4) A few posters here with the same issue have found that the driver from this site ATHEROS drivers for Microsoft Windows resolved the issue
Threads are here
Solved: Public Network - Access: Local Only (Please help!) - Tech Support Guy Forums
Solved: NetGear WNDR3700 Incompatibilty W/ Atheros AR5700 - Tech Support Guy Forums
Solved: Local connection only when connected to secured wirless - Tech Support Guy Forums
Solved: Unidentified Network - Tech Support Guy Forums
Unidentified Network


I do NOT know anything about the site mentioned ATHEROS drivers for Microsoft Windows

However, if you do decide to try the driver, Please let us know the outcome

Direct link to the drivers are below
You only need to click on the green download button labelled " click to download " and wait, the file will download - you do not need to click on any other buttons to get the download started

AR5007
Vista 32 Bit
Drivers for Atheros AR5007 and Windows Vista
Although this driver has shown up in BSODs (Blue Screen Of Death) on Vista SP2 systems, usually conflicting with updated Vista OS drivers like netio.sys, tcpip.sys and other networking related drivers.

AR5007EG
Vista 32 Bit
Drivers for Atheros AR5007EG and Windows Vista


Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.

You might also bug your laptop's tech support about the problem--maybe people can put pressure on Atheros to find a fix.
------------------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top