1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HP G71-343US freezes on boot

Discussion in 'Hardware' started by learner12, Apr 3, 2015.

Thread Status:
Not open for further replies.
  1. learner12

    learner12 Thread Starter

    Joined:
    Apr 3, 2015
    Messages:
    1
    HP G71-343US freezes on boot



    I have a HP G71-343US, It worked fine, last week I turned on, there is a blue HP Invent logo I tried almost everything but I can not go pass this screen. Please help if someone know how to fix it. Many thanks
    This is my problem:
    Like many have posted my laptop freezes on the HP Invent screen with the message in the lower left corner "Press the ESC key for Startup Menu". Pressing the ESC key does nothing. There are no speaker beeps either.


    If during the boot sequence, I rapidly tap on these keys one at a time such as: the F1 key, the HP Invent screen appears, but now the message reads "F1...System Information" and hangs. Tapping the F2 key, the message reads "F2...Startup Check". Tapping F9, "F9...Change Boot Device Order". Tapping F10, "F10...BIOS Setup Options". Tapping F11, "F11...System Recovery". All frozen at that screen.
    In each case, the system hangs on the Invent screen, and nothing on the keyboard or touchpad will kick it loose.
    I have performed the hard reset by removing the battery and AC adapter, pressing and holding the power button for 30 seconds, then power up using only the AC adapter. Same thing. Just hangs there.


    I have removed the hard drive, DVD drive and modem. No difference.
    I have removed all external connect such as: Printer, USB , headphone whatever connected to computer. No different.
    Removing the wireless card results in a screen displaying before the Invent screen that informs you "HP Wireless Module not found...... ENTER - Continue Setup" Pressing Enter at this screen does nothing, the system is locked. If I rapidly tap the Enter key during the boot sequence, the above described Invent screen shows up, and the system is still frozen.


    Removing all of the memory does result in the keyboard LEDs flashing 3 times repeatedly. But replacing a single module results in the Invent screen lock.
    CMOS battery was removed and reset the CMOS by bridging the copper contacts. That resulted in the screen at boot-up notifying you that the CMOS checksum in invalid and that it will be reset to the default configuration.... ENTER - Reboot the system. Enter key does nothing.


    I've taken the hard drive and plugged it into my desktop via SATA cables. That system recognizes the device and assigns a drive letter to it. I can browse all of the contents of the laptop drive without a problem. So I believe the hard drive is functional.
    The DVD does spin up, and the door can be opened by pressing the eject button, so it appears to be working. Loading a bootable CD in the drive does nothing.
    I've removed the motherboard, reset the CPU and cleaned the cooling fan assembly.
    I don't know what else to try.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1145942

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice