HP Lasssser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MTNTOP1

Thread Starter
Joined
Dec 5, 2011
Messages
2
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
Processor: AMD Athlon(tm) 64 X2 Dual-Core Processor TK-53, x64 Family 15 Model 104 Stepping 1
Processor Count: 2
RAM: 1917 Mb
Graphics Card: ATI Radeon X1200, 128 Mb
Hard Drives: C: Total - 151122 MB, Free - 102361 MB;
Motherboard: ATI, SB600
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,263
You submitted specs of your computer, but you didn't advise us what problem you're having. We're not mind-readers.

--------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top