1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HP Pavilion zt1130 hard drive probs!!!

Discussion in 'Hardware' started by raven89, Mar 30, 2008.

Thread Status:
Not open for further replies.
  1. raven89

    raven89 Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    2
    i am a fairly experienced person working on computers for over a year now and building multiple systems 4 ppl and repairs, but this one prob has completey eluded me. any help would be greatly appreciated!
    i got this HP Pavilion zt1130 from an older gentleman that was looking to just throw it away. its an older laptop, made around 2002ish, but the first day i turned it on and worked w/ it, it worked perfectly fine no glitches or even slowness despite its 256 RAM. i would prob have this problem solved by now however, the older gentlman had removed the cd-rom Multibay drive ad forgot where it went so it does not a cd drive to boot from and ignores USB cd-roms.
    By the end of that day i performed a standered restart, afterinstalling and configureing lots of updates and such and the hard drive crapped out. i put in another compatible hard drive and it loaded XP, ad jus before it switched to the blue Welcome screen, BSod!!! frustrated, i carefully tookthe HD out and replaced yet another one in jus to be sure. it did hte same exact thing! i took both of the HDs out and put them in another laptop, and XP booted up just fine! the HP laptop DOES work, the system battery is only a year old, and the mobo battery too. i got the BSoD to stop restarting by shutting off he auto-restart when the HD was in the other laptop. it said sumthing the same thing when either HD was in. it said to check the HD, remove it if ts new, check for viruses(very unlikely being newly formatted) and to run chkdsk /f at the XP bootdisk recovery console, which i cannot do on this laptop, but if i take the HD out and put it in any other laptop here it works perfectly. under safe mode boot it hangs at the agp440.sys driver and goes to trhe BSoD. i cannt find very much information about this around it seems to be pretty uncommon. oh, and the HDs ARE correctly detected from the BIOs.
    any assistance would be GREATLY appreciated! thank you!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698651

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice