1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved HP ProBook 645 G1 Laptop - Issues Installing SSD Drive

Discussion in 'Hardware' started by Mavrick88, Oct 29, 2018.

Thread Status:
Not open for further replies.
  1. Mavrick88

    Mavrick88 Thread Starter

    Joined:
    Jan 15, 2003
    Messages:
    145
    Hello, I'm having an issue installing a SSD drive on a HP ProBook 645 G1 Laptop, with it's latest BIOS 1.47. I'm pretty computer savvy and haven't had this problem upgrading any laptop to a SSD drive before!

    When I connect any SATA HDD, it boots up off a Windows 10 USB stick no problem, detects the HDD and works great! When I connect any SSD drive, it takes forever to load up from a Windows 10 USB stick and then once it finally gets to the "Install Now" screen and I go to continue to and the "Setup is Starting" screen again takes a very long time to load, considering it's normally pretty quick. I do a customized install (where you can pick your HDD/SDD, create/delete partitions, ect)………..the SSD drive is there, but shows 0 MB free. I can't delete, create, ect partitions nor can I format the drive.

    It has done this to several SSD drives. TeamGroup Lite 3D 120GB and 240GB and 2 of each one. The first 240GB SSD drive actually "installed" Windows 10 (said it had 223GB Free), then did a blue screen on the next boot up and said Unmountable Boot Volume. When I went to install Windows 10 again, it came back again to 0 MB free. Can't delete/create partitions, when I hook it up to my desktop as an extra hard drive (so I can partition it back) the desktop stays at the Windows 10 startup logo indefinitely. I left it for hours once, still stayed at the screen. I unhook it from desktop, desktop boots up no problem. The main 512 SSD on the desktop is the forced first boot drive, so no idea why it does that. That drive is bricked or something now. Ugh. I have a standalone SATA hard drive cloner/eraser so I may see what that does to this drive.

    On the other SSD (120GB/240GB) drives, I've tried switching from Legacy, to UEFI Hybrid (with CSM), to UEFI Native (Without CSM) and none of them seem to "let" Windows 10 install to the SSDs correctly. I've even tried to install Windows 10 on another laptop, to "trick" it, then put it back in the 645 G1, but then I still get the blue screen unmountable boot volume (again on all 3 boot options in the HP laptop - Legacy and the 2 UEFI's).

    I'm stuck. Oh and by the way...…….I have 4 of these 645 G1 laptops. ALL of them do this. 3 are on 1.47 BIOS, 1 is on 1.31 BIOS. HDDs work no problem. SSDs just will not. I'm installing from the latest Windows 10 USB files (June 2018).
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1218439

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice