Solved HP Stream won't boot up after Win 10 update

Ed Ziarko

Thread Starter
Joined
May 23, 2003
Messages
16
Did you click on 'Other locations' in Ubuntu's Files explorer ? If not the eMMC drive could be listed under that.
Unfortunately the eMMC doesn't appear under Other locations. Pretty sure it's dead.
However after re-installing Ubuntu onto the 60 GB 2.5" hard drive while on the HP Stream I did get Ubuntu to come up and display properly on the Stream. So as a work around I can use the Stream, just need to have the 2.5" drive connected.
Apparently I must have loaded Ubuntu onto the USB using my HP desktop originally which might explain why it worked fine on the Desktop but not the HP Stream.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top