HP Support Assistant

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Holcy2

Thread Starter
Joined
May 2, 2011
Messages
1
Tech Support Guy System Info Utility version 1.0.0.2, OS Version: Microsoft Windows 7 Home Premium, Service Pack 1,64 bit
Processor: Intel(R) Pentium((R) CPU B950 @ 2.10GHz, Intel64 Family 6
Model 42 Stepping 7, Processor Count 2, Ram: 4043, Graphics Card: Intel(R) HD Graphics Family, 1797 Mb
Hard Drives: C: Total-457016 MB, Free-409268 MB; D: Total- 15658 MB, Free-1699 MB; E Total 4055 MB, Free-1103 MB;
Motherboard: Hewlett-Packard,1671 Antivirus: Advanced SystemCare Ultimate, Updated and Enabled

I am having a problem with HP Support Assistant. It has an error occurred on the top. When I try to uninstall it it also has an error message saying Error # 1315 A network error occurred whilr attempting to read from C:\Windows\Installer\HP Support Assistant.. Then it says C:\swsetup\SP58915\Metro.xml

I tried getting it fixed through HP but after 3 hours on the phone he was not able to help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top