HP TX2-1274dx

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bs953

Thread Starter
Joined
Apr 21, 2007
Messages
74
Interesting couple of issues with this unit, I got it up and running with w 8.1 cool right....But if the battery is in it will not boot except to a solid white cursor at the top left removed the battery boots fine and works, then there is no mouse cursor ergo use the pad instead of touch screen. So I am stuck on stupid.
1) I know it works fine without the battery
2) Touchpad appears not to work

What I have done tried to toggle the mouse pad no go, pointer works, touch works.....

Anybody hear of a bad battery keeping the unit from booting? even though I am plugged into power. I have ZERO errors in properties.
Thanx
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,059
It might need a new battery before it will boot with battery in. Just a guess though.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,118
HP TX2-1274dx
I got it up and running with w 8.1 cool right
HP TouchSmart tx2-1274nr Notebook PC (NV179UA#ABA)

It originally came with Windows Vista Home Premium SP1 64-bit.

It has driver support for Windows Vista and Windows 7 32-bit/64-bit, but not for Windows 8/8.1 32-bit/64-bit.

------------------------------------------------------------
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,640
Anybody hear of a bad battery keeping the unit from booting?
Yes.

I've even read a long thread where a bad mouse kept a computer from booting. I was amazed.
Also a bad optical drive can keep a computer from booting.

Cases like that are rare but it does happen.
 

bs953

Thread Starter
Joined
Apr 21, 2007
Messages
74
Yeah so far, I get the mouse arrow but can't move it LOL external mouse works fine.....go figure
 

bs953

Thread Starter
Joined
Apr 21, 2007
Messages
74
New extended battery came in today, plugged in the charger waited two hours still no boot with brand new battery, take battery out fires right up ZERO errors except the mouse (no biggy), unit plugged into the HP dock everything works unless the battery is in? what the heck. Yes I have totally tore the unit apart cleaned everything etc etc. I even went ahead and flipped the ram modules with known good working ones....however that said obviously the ones that came with the unit work because it boots and runs w8.1 fine with no battery, damn thing even reads the 'media drive' in the dock.........
Any more Idea's guys?
 

bs953

Thread Starter
Joined
Apr 21, 2007
Messages
74
I am on my second OEM charger the unit just simply wont boot with a battery installed, works fine without, in the dock or alone....Period OEM new battery too.......I am stumped
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,059
Looks like a motherboard problem in the charging circuitry. The touchpad not working could be a damaged cable or it's connections from touchpad to motherboard.

Hard to say any more without having the laptop here.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,118
That laptop originally came with Windows Vista and was upgraded to Windows 8.1, so I'm wondering if there's a Windows and/or driver incompatibility issue. :confused:

-----------------------------------------------------------
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,059
That laptop originally came with Windows Vista and was upgraded to Windows 8.1, so I'm wondering if there's a Windows and/or driver incompatibility issue. :confused:

-----------------------------------------------------------
Could be. I think that's more likely for the touchpad than for the battery but worth looking for anything wrong in Device Manager.
 

bs953

Thread Starter
Joined
Apr 21, 2007
Messages
74
zero errors anywhere period other than it wont boot with a battery in and wont charge it, the mouse pad is the only other issue but not really that much of a biggie. Look like I am going to have to tear it 'again' and take a look around the charging circuitry admittedly with YEARS of experience this would be a first for me that I have ran into actual bad charging circuits in a lappy. I can boot it with no battery, put the battery in unplug the power and get about 5 minutes before the battery craps out.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,059
Well you have tried new battery and charger so what's left ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top