1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HP4200C Scanner Problem

Discussion in 'Hardware' started by Gary MT, Jan 23, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Gary MT

    Gary MT Thread Starter

    Joined:
    Aug 16, 1999
    Messages:
    12
    Help! My HP4200C Scanjet Scanner won't work any longer. MY OS is Win98, SE. When I try to open the program I hear some clicking/bumping noise and then get an error message after the splash screen telling me the scanner can not be found. It's found in device manager with no problems shown. It's shown in the USB settings with no conflicts shown. I've tried everything suggested in HP's tech support page for this unit. Have also uninstalled and reinstalled. Have switched USB ports with no luck--other USB devices work fine on both ports.

    I'm beginning to come to the conclusion that this machine is just plain broken. Any past experiences or suggestions would be appreciated.

    Thanks,

    Gary
     
  2. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    The clicking bumping noise might just be the computer trying to access the scanner. It seems you have covered all the bases but maybe you need to start from scratch.

    Unplug the USB.
    Uninstall the PrecisionScan software.
    Remove the scanner – Start>Settings>Control Panel>Cameras and Scanners.
    Do a search for twain. Remove any you find in the Windows folder – there should be several.
    Get out your instructions and install the scanner according to the instructions. They will be specific about whether the software is installed before you plug the scanner in or at the new hardware prompt.
     
  3. Marturo

    Marturo Guest

    I had the same problem a while back. Do you have a volt meter or get an inexpensive one at Advance Auto ect? I had 1.5 volts less than the marked voltage on my power supply. I bought a replacement and it works just fine now. I guess when we are working with such small voltages, and Miliamps every little bit is needed. Check the voltage first, some of the meters will also measure Miliamps. Marturo
     
  4. Monk_

    Monk_

    Joined:
    Sep 7, 2001
    Messages:
    702
    I just had a similar problem with a 5200C, I went to Control Panel>Scanners and deleted the scanner, rebooted, Win98 found it again and it works ok now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66115

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice