HP4500 with usb won't print under win7

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Technobill

Thread Starter
Joined
Jan 16, 2013
Messages
2
Hi
I am working on my nephews laptop which came with Win7 64bit and I installed a usb connected HP4500
all-in-one which was working until recently. It shows under printers as the default and i can use testprint from the properties screen which works fine and prints OK. However, I cannot print with any of the apps like wordpad,acrobat,word 2007 etc. It flashes and disappears and nothing shows up in the print que. I have tried uninstalling and reinstalling with new drivers I pulled from the HP site but still get the same result. Once in a while an HP4400 device shows up which apparently was loaded initially and deleted. I think perhaps a windows update has left something else as the default device. what do you sugges
Thanks
Technobill
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,770
I think perhaps a windows update has left something else as the default device. what do you sugges
Look in Devices and Printers to see what is the default device. Change it if necessary. In the applications make sure the desired printer is the one selected.
 

Technobill

Thread Starter
Joined
Jan 16, 2013
Messages
2
Look in Devices and Printers to see what is the default device. Change it if necessary. In the applications make sure the desired printer is the one selected.
Thanks for the suggestion. I believe you are correct that an update has left something buried as the
default printer however under Devices and Printers the HP4500 has been selected as the default. I changed it to another printer and then changed back to the HP4500 but it didn't make any difference. I also made sure the printer selected in Word and Wordpad etc. was the HP4500. Something flashed but was so fast you could not read it but it has probably gone to an outq not attached to a printer. I probably need to determine somehow what that outq name is and delete it.
Regards Technobill
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top