1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HRESULT: 0x80070003 is making me crazy!!

Discussion in 'Windows 7' started by Nglassman, Nov 12, 2011.

Thread Status:
Not open for further replies.
  1. Nglassman

    Nglassman Thread Starter

    Nov 11, 2011

    I was attempting to make my already smooth running Asus UX run smoother by getting rid of some Windows applications and running Slim Driver. Everything seemed to go fine until I tried to download iTunes and I recieved this message:

    An error occurred during the installation of assembly ‘Microsoft.VC80.CRT ,type=”win32”,version=”8.050727.6195”,publicKeyToken=”1fc8b3b9a1e18e3b”,processorArchitecture=”x86’”. Please refer to Help and Support for more information. HRESULT: 0x80070003.

    From the research I've done it seems that the problem lies in the Framework.net I tried to repair and download a new version of it and it still gave me the above message. All my drivers and updated as well as windows.

    I do not have my original Windows 7 disk or else I would try reloading it. If anyone has any ideas on what I can do to fix this problem I would be forever grateful.

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1026544

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice