HTML links in Outlook Express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cyberfreak

Thread Starter
Joined
Nov 1, 2001
Messages
87
I am running Xp and using Ie 6 on a new computer...some time ago something got changed on the settings so that my html links do not open in Outlook Express. I can click on an e-mail addy in it and it will open but a www link will not do anything nor will the link buttons that I get with some of my subscribed mail. I know I can copy the shortcut and get in that way with the straight links but that does not work with say a button that has an embedded link. I would like this to work proper.....I am not sure why it all of a sudden stopped working. I have already read similiar posts and told IE to make sure it is the default etc, but I have not other browser installed on this computer anyways. Nothing I have tried has worked yet. I am going to try uninstalling outlook and reinstalling right now...but I am sure that will not fix it...please help me!

OK I JSUT CAME BACK TO EDIT THIS POST AFTER UNINSTALLING AND REINSTALLING OUTLOOK EXPRESS AND STILL NO LUCK!...I DID NOT REBOOT THOUGH....FYI!
 
Joined
May 28, 2003
Messages
2,366
On the outside chance you may not know, OE in my XP will not open a new window if there is already an open internet explorer window but rather will replace the open window with the link I click on. Thus, it looks like nothing happens. Perhaps this is happening to you.

On the otherhand, if I don't already have an IE window open, OE will open one. Is this the problem you are trying to address?
 

cyberfreak

Thread Starter
Joined
Nov 1, 2001
Messages
87
What you just said did not help me cause yes I did know that it replaces the old window with the new one. However your comment gave me an idea of closing out my pop up killer to see if the links would open and waalla it worked. So thanks for your help.......I guess I will have to set the pop up killer to allow me to open links when I have clicked on them.....Man I love this site!
 
Joined
May 28, 2003
Messages
2,366
I wish I could take the credit but you had the solution. And do I ever agree with you, this forum is a great, helpful resource.

Best to you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top