HTML Mail vs Plain text

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,972
I normally use Outlook Express 6 but recently I installed Outlook to help someone troubleshoot a problem. It's still on my system but I do not use it.

Now whenever I send a message I get a pop up telling me that some people don't want to recieve HTML mail. Then it asks me how I want to send it; HTML or Plain Text.

I get this annoying pop up everytime I send mail and I can't figure out how to get rid of it. I tried uninstalling Outlook but it seems I can't get rid of it unless I uninstall the whole office suite.

Any suggestions? Thanks
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi lola2001

When you installed Microsoft Outlook, it probably became your default messaging program.

In Outlook Express,
Tools>Options>General tab,
Under Default Messaging Programs
Click on the Make Default button to return Outlook Express as your default messaging program.

You can also check Internet Options in the Control Panel,
on the Program tab, look to see if Outlook Express is showing in the field for Email:

Let us know what happens.
 

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,972
Thanks but that was the first thing I checked. Outlook is not coming up when I send email, just a pop up asking me if I want to send html or plain text. I figure it was because of Outlook because it started right when I installed it.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
In Tools>Options>Send tab,
Mail Sending Format
click on the HTML Settings button,
what encoding do you show there?
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
With Outlook Express closed:

Try reregistering Outlook Express
Start>Run
key in:
"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg

there is a space before the /reg

Reboot

Then open Outlook Express, and verify it is still the default messaging program.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Also, check your Address book on the Name tab, see if there are any checkmarks for Send Email using plain text only
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top