HTTP 500 Internal Server Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bordois

Thread Starter
Joined
Jun 24, 2007
Messages
9
I've been hosting a Beta version of a website for the past few weeks now with IIS and for some reason I am now receiving the HTTP 500 Server Error. :mad:

The error shown without "HTTP friendly messages" is as follows;

Active Server Pages error 'ASP 0201'

Invalid Default Script Language

The default script language specified for this application is invalid



I have no idea why this has decided to happen today as it's always been fine until now!

The HTML pages of the site are working fine, it just doesn't want to process the ASP :confused:

Here is the URL; http://volt.no-ip.org

Click "Online Shop" button and you'll get the error.


Any help would be much appreciated. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top