1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HTTP 500 Internal Server Error

Discussion in 'Windows Vista' started by lrbarton, Oct 9, 2007.

Thread Status:
Not open for further replies.
  1. lrbarton

    lrbarton Thread Starter

    Joined:
    Oct 9, 2007
    Messages:
    1
    I keep getting this message intermittently when surfing the web. My tech guy with my IP..helped me restore my settings to default but that still did not take care of the problem. I have been experiencing this for a few days...then today I did some updates to my windows and now it says that no output audio device is installed...so I cannot play music or anything...


    PLEASE HELP!! This page also has several red x's where icons or pictures should be.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/635678

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice