Human Interface Device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cainbdc1

Thread Starter
Joined
Nov 25, 2002
Messages
47
I can't get my HID to work on my MB mother board. I installed the MB cd and still won't detect anything. I went to services and tried to start HID and it came up with error 126 specified module couldn't be found. Can anybody help?
 

cainbdc1

Thread Starter
Joined
Nov 25, 2002
Messages
47
Human Interface Device, It's for when you plug something into your USB slots it will detect it and it will work and it is not doing that.. A motherboard is the circuit board in your computer that makes it run
 
Joined
Jun 1, 2001
Messages
481
Hehe, I think they want to know what make and model of motherboard you're using. We'll also need to know what OS you're using. What lead up to it not working? New motherboard install? New OS install? New USB install?
 

Del

Joined
Aug 31, 2001
Messages
3,452
Sorry, should have been more specific. Just wanted to know what HID and what Mobo you had, I know what a HID and motherboard are..
 
Joined
Apr 27, 2002
Messages
860
Hi, I did not know what you were talking about so your explanation made me learn something. LOL Peace Mal
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top