Hvideos com server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mikemanis

Thread Starter
Joined
Jan 16, 2005
Messages
14
I am all getting an Hvideos come server error when I try and use my logitech 3000 pro camera on my compaq sr1130nx. This has worked befopre - not sure whats changed to cause this.

Any help is appreciated
 

awalker0878

Removed by request
Joined
Dec 16, 2005
Messages
407
1. start\control panel\add remove programs\remove logitech software for camera
2. start\control panel\system\hardware\device manager\make sure the logetech camera is not list if so right click on the device and select uninstall
3.Try reinstalling the drivers for you camera goto logitech.com and download apporiate drivers for your device
 

mikemanis

Thread Starter
Joined
Jan 16, 2005
Messages
14
just completely reinstalled all software from logitech site and the associated patch. will try again and see if it works...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top