1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Hyper V Virtual Ethernet Adaptor loses default gateway server 2012

Discussion in 'Networking' started by princetech, Feb 11, 2013.

Thread Status:
Not open for further replies.
  1. princetech

    princetech Thread Starter

    Joined:
    Dec 7, 2012
    Messages:
    5
    [​IMG]When I create a virtual switch on hyper v, i lose network connectivity and the default gateway is missing
    I have to manually put the default gateway in and disable and re enable the network adaptor each time the server restarts in order to get network connectivity. I am running windows server 2012

    I have tried deleting the virtual switch on hyper v, deleting the network adaptor and reinstalling it and creating the virtual switch again

    Any help would be great

    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Hyper Virtual Ethernet
  1. apyabt
    Replies:
    5
    Views:
    363
  2. brunswick474
    Replies:
    19
    Views:
    805
  3. toddd
    Replies:
    3
    Views:
    205
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089053

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice