Hyperlink

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

c_stenic

Thread Starter
Joined
Nov 1, 2001
Messages
0
I need help!!! I'm having problem using hyperlink. Whenever I click on a link, I get an empty browser. I'm currently using IE6 on Windows 98 second edition.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi,

If the tips in DoyceJ's link don't resolve your problem, try the Internet Explorer Repair Tool.

If it's available to you, (control panel, add/remove programs, highlight IE, select add/remove) - running a repair will often fix the file associations automatically.

Good luck,
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top