Hyperlinks missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nelliedee

Thread Starter
Joined
Jan 17, 2007
Messages
13
Hi all
I have a problem when trying to view my friends website, i can reach her home page ok but her hyperlinks are missing!!!! so i cannot go inside the website and view any other pages. It only happens on my home pc. Have any of you got any ideas why this is happening?
Thanks from gel
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
do all other sites work OK
post the URL
how has she created the hyperlinks
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
what do you get redX

they seem to be images that are linked
 

nelliedee

Thread Starter
Joined
Jan 17, 2007
Messages
13
No I do not get anything
there is just blank space where they should be.
My friend said there should be links that say king queen ect ect
but i dont get anything on my page
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
when you scroll down the page
do you see the counter and what do you see after the counter?
 

nelliedee

Thread Starter
Joined
Jan 17, 2007
Messages
13
I see a 3 inch gap of nothing!!! then her copywrite statement at the base of page, its so weird!!!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
if you move your mouse around that area do you see a hand appear - and anything in the status bar
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
I assume you can see images in other websites - like this one OK

no idea
 

nelliedee

Thread Starter
Joined
Jan 17, 2007
Messages
13
I dont think i have any problems viewing jpeg images on any sites, the odd problem occassionaly but then i would just get the red x instead!! this is so weird
 

nelliedee

Thread Starter
Joined
Jan 17, 2007
Messages
13
I can view sites with images fine, this friends site was ok untill someone built her this new site about 3 months ago and since then I have been unable to get any further than the home page. I have regulary asked others to try it on their pc and they do not have a problem. I am always surfing cat sites full of images and have never had a problem like this.
 

nelliedee

Thread Starter
Joined
Jan 17, 2007
Messages
13
Just done it and it is still the same
When i run the mouse over the area and if I do it very very slowly I get the cursor appear where the links should be
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top