I’m having monitors problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Manoleto

Thread Starter
Joined
Jun 29, 2020
Messages
1
Hi,

so I have a new pc set up, and I connected 2 monitors so I could have a dual monitor setup. Well the problem I have is, one of the “monitors” is actually my old tv, so when I finally got it all situated the image quality on the tv looked terrible and the actual monitor looked great, so I thought, hummm I should be able to do something about that... and I did... and now everything is messed up. I was a fool and thought changing settings would fix it and somehow I ended up at the hertz screen and I changed my tv display hertz from 59 to 72 and now the screen is completely black and the other monitor shows my start bar and files, but every time I try to open the display settings, they won’t open. I’ve tried to unplug the actual monitor and boot the tv into safe mode so I can change the setting back. The problem there is I have a SSD so it loads way to fast and I can’t get in no matter how fast I click. I also hooked up the other monitor and set it up to where I will alway Start up in safe mode and when I finally got the tv to load in it, it showed it was at 59 hertz and would not let me change it. Go back plug it all back up, load it all back up and either both screens are blank or the monitor works but I still can’t open settings or anything, it’s like they are on the blank screen and I cannot access it. I just need to know how to change the tv back to regular hertz. Can anyone help? If not thank you for taking the time to read this anyways.
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,562
Well, for a lack of a better solution. Can you boot in safe mode, with command prompt, and do a system restore?

Just type "rstrui.exe" (no quotation marks) at the prompt and system restore should start.

Provided, of course, that you have system restore enabled.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top