1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I am holding my breath!

Discussion in 'Random Discussion' started by gotcha, Jan 4, 2003.

Advertisement
  1. gotcha

    gotcha Thread Starter

    Joined:
    Oct 13, 2002
    Messages:
    133
    Don't worry,I do not have a virus, I am just testing re. placing a picture in the message and not an attachment!
    Cheerio. Norman
    <imgsrc=""http://forums.techguy.org/attachment.php?s=&postid=667416
     

    Attached Files:

  2. SexyTech

    SexyTech

    Joined:
    Mar 27, 2002
    Messages:
    8,460
    Hi there...you need to use the IMG tag(The Grey button) or put the IMG codes in the [] brackets.
    at the start of the URL, {img} and at the end should be {/img}

    But remember to use the button or the [ ] brakets
     
  3. eggplant43

    eggplant43 A True Heart and Soul - Gone But Never Forgotten

    Joined:
    Mar 10, 2001
    Messages:
    17,198
  4. pyritechips

    pyritechips Gone but Never Forgotten

    Joined:
    Jun 2, 2002
    Messages:
    26,907
    First Name:
    Jim
    Why start a new thread?

    I took the time to type out instructions in your first thread on this subject. Have you read it?
     
  5. jakoval

    jakoval

    Joined:
    Oct 28, 2001
    Messages:
    1,502
    Norman:

    You've almost got it - just need a space between img and src.

    (Jim's right. tho' - probably would have been better off in the original thread)
     
  6. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Howdy

    "You've almost got it - just need a space between img and src. "

    and the URL between the quotes and the closing > :)

    Looks like this when your done...

    &lt;img src="http://forums.techguy.org/attachment.php?s=&postid=667416"&gt;

    buck
     
  7. gotcha

    gotcha Thread Starter

    Joined:
    Oct 13, 2002
    Messages:
    133
    First,thanks for helping! 2nd. yes PYRITECHIPS I DID read your answer and TRIED to follow your instructions, perhaps when you are 74 years old you will not be SO BRIGHT!
    3rd. Hi SexyTech re. "you need to use the IMG tag(the grey button) right now I am typing a message and I have scrolled all the way to the bottom of the page and there is NO GREY BUTTON!
    4th. buck52 thank you for showing me what the file looks like when I have done, BUT I cannot see the url anywhere, so that I cannot check it!
    Well I guess in the long run it just shows that you are all smarter than me!
    This is a late Happy New Year greeting to all of you and if it does not open this time I had better give my computer to my Grand Children , because they are smarter than me too!!! Bye. Norman

    <img src="attachment.php?s=&postid=669012="
     

    Attached Files:

  8. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Howdy gotcha

    click on your attachment so that you can see it...then right click on it and select properties...the URL you need is in that properties window

    if you get to that point post back and we'll go from there :)

    buck
     
  9. gotcha

    gotcha Thread Starter

    Joined:
    Oct 13, 2002
    Messages:
    133
    Thanks. I have found the URL and copied it. Now where do I stick it? Norman
     
  10. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Howdy

    Now go back to the post with the attachment in it and over at the right side click edit...when the edit window comes up any where at the bottom type... &lt;img src=" then paste the URL that you copied ... then type "&gt; ... then click submit changes

    buck
     
  11. gotcha

    gotcha Thread Starter

    Joined:
    Oct 13, 2002
    Messages:
    133
    Yes yes yes !
    Thanks very much for all your help. I will try it with another picture tomorrow! Bye. Norman
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/111360

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice