I believe my computer has some sort of virus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ConeSniper

Thread Starter
Joined
Nov 13, 2011
Messages
2
Well it was a few days ago I believe, this started happening on Thursday My browser (Mozilla Firefox) will at random redirect me to ad sites. At the exact same time that this started happening my computer also started to go to a blue screen for about 3/4 of a second and reboot. At random times throughout the day, It doesn't seem to matter what I am doing at the time of each occurence, whether it is browsing youtube or playing games it just keeps happening.



Computer specs (incase needed): OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
Processor: Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz, x64 Family 6 Model 15 Stepping 13
Processor Count: 2
RAM: 2045 Mb
Graphics Card: NVIDIA GeForce 9600 GT, 512 Mb
Hard Drives: C: Total - 333937 MB, Free - 63942 MB; D: Total - 9460 MB, Free - 1280 MB;
Motherboard: ASUSTek Computer INC., Leonite2
Antivirus: Microsoft Security Essentials, Updated and Enabled
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top