I can’t open internet explorer on my computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ruby0029

Thread Starter
Joined
Dec 10, 2018
Messages
4
My computer is not letting me open internet explorer. Everytime I click on it the window appears for a second and then it closes by itself. I tried restarting that didn’t work. I looked up on google how to fix and I could not find anything.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,108
1. From a run cmd - windows key +R
issue this instruction

iexplore.exe -extoff

it is easier to copy and paste it to a run cmd
If IE then opens it is an add-on which is causing the problem.
and when you reply I will advise you on how to deal with that problem

2. If that does not work go Control Panel
Troubleshooting
type Internet
in search bar and then follow screenshot
Untitled.png

selecting as shown by the red arrows, run as admin
and fix automatically
 
Last edited:

Ruby0029

Thread Starter
Joined
Dec 10, 2018
Messages
4
Neither one of those options worked. And for the bottom one I only got one result when I typed internet (Internet Connections) not three
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,108
It is windows 8.1 - please confirm

and does this mean
when I typed internet (Internet Connections) not three
that you typed just the word - internet - in the search
and only received one result namely
Internet Connections
because on 8.1 you should have got the three, whereas on Windows 7 you would only receive
the one result
Internet Connections
 
Last edited:

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,786
Moved from Windows 8 to Windows 7 forum. Nice catch Macboatmaster.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,650
Windows 7 gives me the following under Programs
Internet Explorer
Internet Backgammon
Internet Checkers
Internet Explorer (no addons)

Just to clarify: you do not see Internet Explorer listed once or twice under programs?

These steps allow us to see if it has been disabled.
1. Open Control panel
2. Select programs and Features
3. In the left column, click on Turn Windows Features on or off

Wait because it will take some time for the list to populate.
Eventually things appear in the box.
Scroll down to Internet Explorer 11 and be sure there is a check/tick in the box in front of IE 11.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,108
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top