I can not install windows xp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

larr123

Thread Starter
Joined
Sep 12, 2003
Messages
3
I am trying to reinstall window xp for about a week now.but at the setup i received this error message

" An Unexpected Error (768) Occurred at Line [email protected]:Xp\Client\Boot\Setup\Setup.c

microsoft listed this error at their knowledge base as a result of upgrading from windows 98, BUT I formated the drive thousand time with no success

I tried every thing even low format the hard drive I used all kind of software but nothing worked for me.

the hard drive is maxtor 40 gig and it one month old , cpu athlon xp 2400 , video is gforce 4400
please help
 
Joined
Apr 14, 2001
Messages
2,382
Have you folowed these directions?

Disable GoBack when Windows XP Setup Restarts Your Computer
To disable GoBack when Windows XP Setup restarts your computer:
Press SPACEBAR to view the GoBack boot menu.
Press D (to disable goBack), press Y (yes, to confirm), and then press ENTER twice.

Cancel Setup, Uninstall GoBack, Then Reinstall Windows XP
Restart the computer, and then choose the "Cancel Windows XP Setup" option.

When your previous version of Windows is running again, use the Add/Remove Programs tool in Control Panel to uninstall the GoBack version 3 software.
Reinstall Windows XP.

If you have no goback, re-perform a format with a 98 boot disk

boot and type format/s c: then enter
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,032
Some things to do.
Download and run the hd mgf’s utility for checking the hd.
Download and run a memory tester; most install problems with nt based os are ram problems. If both ram and hd check ok, then continue to check the items listed below.

Check processor temp in the bios; stable it should not be above 50C with no load.
Check for a bios update; I see you are running a gf4. There have been issues with various mb mgfs using the gf4 card. The bios updates fix this problem.
Is your ps up to running everything you have in your system? Check the ps. If it is made by foxconn, deer, austin get rid of it. Use only good quality ps from name brand mgfs like Antec, Enermax, Enlight, Coolmax. There are others, those are just what I install.
 

larr123

Thread Starter
Joined
Sep 12, 2003
Messages
3
this problem is getting more complicated now,

-I changed the hard drive with a brand new one
-I changed the ram
- I tested the gforce video card with another computer and it is good
-I flashed the bios from MB maker(I am not certain it is the right one)
-I Changed CD drive
- I tried to install window 98 but i failed at first start after instalation.

I AM STILL HAVING THE SAME ERROR AT THE SETUP

I don't know but I am thinking to change the monther board (although this computer is less than 2 months old)

please help
 
A

adambailey

if your computer is less than 2 months old why not take it back where you got it from! you must have a garenty? if not why not!
 

larr123

Thread Starter
Joined
Sep 12, 2003
Messages
3
it cost about $50 to ship it there, I would like to narrow the problem so I can ship the bad part
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top