1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I can send but not receive e-mails

Discussion in 'Web & Email' started by yitshak, Oct 6, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. yitshak

    yitshak Thread Starter

    Joined:
    Oct 6, 2008
    Messages:
    2
    I have a generic PC in my lounge and an acer netbook upstairs in my office.
    I have configured Outlook ( 2000 downstairs & 2003 on the acer) with two new e-mail accounts.

    I have tested both accounts and no error messages appear.
    When I hit the test an e-mail is sent and received on the generic PC.
    When I hit the test on my acer it sends but there is no incoming.

    When I send to the mail account from a remote location it only arrives at the generic PC

    To cap it all, there is no evidence of any incoming mail on my kualo webmail account.
    I have disabled all security on the acer with no effect and I am at a loss as to what to do next
    Thanks
    Bernard
     
  2. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi yitshak


    Welcome to Tech Support Guy Forums!

    You have the same e-mail account setup on two computers?
    If you want to receive the same messages on both computers, you will need to enable the option: Leave a copy of messages on server

    This option is located on the Advanced tab of the e-mail account properties.
    Enable this option on both computers and in each e-mail account were you want to receive the same messages on both computers.

    Try that and let's see if the Acer still has problems receiving messages.

    Let us know what happens.
     
  3. yitshak

    yitshak Thread Starter

    Joined:
    Oct 6, 2008
    Messages:
    2
    Hi,

    I've now tried that "leave a message on the server until it isdeleted" without any success.
    I have now deleted the mail account from my PC, then sent a message from a completely different mail accouint on that PC to my laptop...nothing
    So I sent one from my laptop to the PC which arrived !
    I hit the reply button on the PC...nothing.
    Sorry to be a pain but can you also think of any reason why the @ symbol should appear when I shift 2 and the " symbol appears when I shift the ' symbol?
    I may as well get the thing working correctly !
    Thanks
    Bernard
     
  4. redoak

    redoak Gone but never forgotten

    Joined:
    Jun 24, 2004
    Messages:
    6,782
    "Sorry to be a pain but can you also think of any reason why the @ symbol should appear when I shift 2 and the " symbol appears when I shift the ' symbol?"

    On my keyboard, and I believe most here in th USA at least, the "@" symbol is shown on the keyboard and obtained by using the "Shift" key and striking the "2" key. Likewise for the -"- symbol.

    {redoak}
     
  5. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    That is the way my keyboard works, as well.
    Pressing the 2 key gives me 2, pressing Shift + 2 will give me the @ symbol.
    That is by design, otherwise, we would have a lot more keys on the keyboard or need to use a character map to use those characters.


    Are the messages you are sending, but not receiving, still on the mail server?
    Please check the mail server to verify.
     
  6. didz93

    didz93

    Joined:
    Oct 8, 2008
    Messages:
    8
    To answer your keyboard problem, your computer is set to the United States keyboard layout.

    If you have XP, go to Regional and Language Options in Control Panel. Then in the Regional Options and Advanced tabs select English (United Kingdom) / United Kingdom in all dropdowns. Then go to the Languages tab -> Details -> change default input language to English (United Kingdom).

    If it's not there click on Add button then add English (United Kingdom) in input language and United Kingdom in keyboard layout.


    You should now get " when you press SHIFT+2
    And @ when you press SHIFT+'
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756684

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice