I can't click on this forums navigation links at top of screen?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Imola Ghost

Thread Starter
Joined
Sep 15, 2007
Messages
84
I have this problem with other websites also. When I arrive at this website I have a "X" where the "Tech Support Guy" header is located and none of the links for the site show up until I click on the "X".
 
Joined
Dec 9, 2000
Messages
45,855
Make sure you do not have things like "javascript" or "images" disabled in any browser or security software you are using. Some firewalls actually have options that will disable many browser features at high settings.

If it only occurs in one browser, there are specific places to look, but if more than one browser -- look for a firewall or other program doing the blocking.

For red "x"s in Internet Explorer, see this link:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q283807
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top