1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I can't connect to my Netgear router with my computers wifi?

Discussion in 'Networking' started by cairo237, Dec 5, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. cairo237

    cairo237 Thread Starter

    Joined:
    Dec 5, 2012
    Messages:
    3
    I recently switched internet service providers from AT&T to Time Warner and ever since I have been unable to connect to my Netgear router with my computer's wifi. However, I have successfully connected my TV wirelessly to said router. One other note, my computer's wifi seems to recognize that the netgear router is there but it just refuses to connect me to the internet. Please help me rectify the issue, much appreciated!
     
  2. TheShooter93

    TheShooter93 Cody Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,016
    Hello cairo237,

    Your initial post is a little confusing for me, since I think you're getting some terminology mixed up.

    Let's see if we can clear things up.

    ---------------------------------------------------------------

    You recently switched ISP's, and now you want to set up your home network.

    You have a modem from your new ISP and a wireless router.

    The wireless router should be connected to the modem via Ethernet cable, and then your computers should connect to the wireless router via the wireless signal given off by the wireless router.

    Where in this is your problem? Please try to be as specific as possible.
     
  3. Edgey

    Edgey

    Joined:
    Dec 6, 2012
    Messages:
    16
    the problem is in the title :)

    "I can't connect to my Netgear router with my computers wifi?"

    ensure you haven't typed the wrong password in for the router.

    Pass usually located on bottom of the router, if it's all caps, put it all caps etc.

    connect with Ethernet cable, and try opening 192.168.1.1 in your browser and check the wifi settings.

    failing all that, just reset your router (small button at the back, you'll need a needle/toothpick to do it)
     
  4. TheShooter93

    TheShooter93 Cody Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,016
    Computers don't have Wifi - they have network adapters to pick up wireless signals given off by wireless routers.

    Based on the wording, this could be a situation where the TS is trying to bridge a wireless access point to another wireless router to increase signal strength throughout their home.

    I'm just trying to clear up with the TS what exactly the issue is so it can be resolved.
     
  5. cairo237

    cairo237 Thread Starter

    Joined:
    Dec 5, 2012
    Messages:
    3
    Hey there TheShooter93, thanks for getting back to me so soon. I apologize for the terminology mix up, my mistake if it was misleading. My router is indeed connected to the modem via ethernet, but my computer cant seem to connect to the router wirelessly. My computer shows the router is there on its list of wireless networks but when i attempt to connect to it i get the message "connected with limited access" and I'm unable to use a web browser to do any internet browsing.
     
  6. TheShooter93

    TheShooter93 Cody Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,016
    Hello cairo237,

    Sorry for this long-winded reply, but I will be busy tomorrow and don't know if I will be on TSG very much.

    On the back of the wireless router, there should be a very small RESET button.

    You'll likely have to use some sort of tool to press it properly, but once you've done so, hold it there for 40 seconds then release.

    This should set your wireless signal back to default.

    Note: This means you will have to reconnect all devices that use the wireless signal.

    ------------------------------------------------------------

    Next, you'll want to Remove Wireless Profiles on your computer.

    After you've done this, restart the computer and try connecting to your wireless network.

    ------------------------------------------------------------

    Assuming you've connected successfully, launch your web browser.

    In the URL box, type 192.168.1.1 and press enter.

    A prompt should appear asking for a username and password. Try the following combinations:

    admin Password
    comcast 1234
    admin admin
    (none) (none)

    ------------------------------------------------------------

    After this, you should be able to go into your wireless security settings.

    You'll likely want to change the name and add a passkey for protection.
     
  7. cairo237

    cairo237 Thread Starter

    Joined:
    Dec 5, 2012
    Messages:
    3
    Hey shooter,
    After doing a bit of tinkering with a website called "routerlogin.net", which my netgear tech showed me, I was finally able to connect wirelessly to my router, but I am concerned because i had to change some security settings and now my network connection is "unsecured". To be specific I have changed my wireless security settings from WPA2-PSK[AES] to none on this routerlogin.net site, as well as change my security type from WPA2-personal to none and encryption type from AES to none on my network wireless properties. Is there any way i can stay connected to my router and get a secure connection? Thanks!
     
  8. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,556
    If you adapter supports WPA2 you should be able to re-enable that and reconnect. Else try WPA-PSK TKIP encryption.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1079723