I can't delete messages in Yahoo and can't reply

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Serge2012

Thread Starter
Joined
Feb 1, 2013
Messages
279
Hi,

I'm having some problems with my Yahoo email. I can't check messages to delete, each time I click one of them it just opens it. Also I can't reply to any message when I click "reply" nothing happens... I use Edge version 83.0.478.56 (Official build) (64-bit) .

Thanks for your help.

Serge
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,578
Try a different browser and see if the problem goes away.

I don't run Windows 10 and I'm not about to install Edge, based on Chrome, on Windows 7. I go to the Yahoo email site several times a day and have no problem deleting, moving, replying or composing emails.
 

Serge2012

Thread Starter
Joined
Feb 1, 2013
Messages
279
Try a different browser and see if the problem goes away.

I don't run Windows 10 and I'm not about to install Edge, based on Chrome, on Windows 7. I go to the Yahoo email site several times a day and have no problem deleting, moving, replying or composing emails.
Hi Plodr,

Thanks for your message. I just downloaded Chrome a few minutes ago and my Yahoo works with Chrome. However I'd like to use only Edge for now. What should I do to fix this problem? Reset Edge settings may be? Everything was working fine with my Yahoo two days ago so that's very weird!...

Serge
 

Serge2012

Thread Starter
Joined
Feb 1, 2013
Messages
279
Using Edge, I've also noticed that my Yahoo email doesn't display all the emails I received only the last few messages I received.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,578
I don't use Edge so I really can't tell you what has to be fixed in Edge to make Yahoo work correctly. At least you know it is the browser and not your computer or Yahoo that is the problem.

I'd say until someone offers help, use Edge for all sites except Yahoo. Fire up Chrome and use that just for the Yahoo site. (I have to do something similar because my browser of choice, Palemoon, refuses to play some YouTube free movies. I fire up FF and watch what I want.)
 

Serge2012

Thread Starter
Joined
Feb 1, 2013
Messages
279
I don't use Edge so I really can't tell you what has to be fixed in Edge to make Yahoo work correctly. At least you know it is the browser and not your computer or Yahoo that is the problem.

I'd say until someone offers help, use Edge for all sites except Yahoo. Fire up Chrome and use that just for the Yahoo site. (I have to do something similar because my browser of choice, Palemoon, refuses to play some YouTube free movies. I fire up FF and watch what I want.)

Ok! I'll probably do that for the meantime. I have no clue what is going on with Edge...
 

Serge2012

Thread Starter
Joined
Feb 1, 2013
Messages
279
Wel
Ok! I'll probably do that for the meantime. I have no clue what is going on with Edge...
Well, I think I fixed that problem. I reset the settings and now everything if working, I will do a few more tests tomorrow before closing this thread. Thanks also for your messages.

Serge
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
36,861
Are you referring to the original edge or the new Chromium based Edge?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top