I can't hear my dial up modem dial tone

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DavidL2004

Thread Starter
Joined
Apr 10, 2004
Messages
2
hi there,

i connect to the internet via dial up. No, not to AOL, just an ISP you haven't heard of. Everything works fine, just that few days ago, when i started dialing, it stopped making any sounds where you can hear the number being dialled and when it connects.

Is there a way to switch the sound back on, I checked my Volume control, Line-In and they aren't on Mute. So whats the problem?? Bear in mind, everything works! just no sound like it used to do.

thanks

David
 
Joined
Feb 23, 2003
Messages
16,274
Go into dialup networking and click on the connection and see if the option is there.
 

DavidL2004

Thread Starter
Joined
Apr 10, 2004
Messages
2
everything looks ok, *modem speaker volume" is Enabled and ticked. The problem is still there though.
 
Joined
Feb 23, 2003
Messages
16,274
The modem is dialing up though is it,and the problem is that you cannot hear it ? Click on modem in control panel and see whether tone or pulse is checked..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top