I Can't hear you.

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

NeWcS

Thread Starter
Joined
Apr 4, 2000
Messages
167
Just d/l the new drivers for my sound card(C-Media CMI8738) off of the windowsupdate site and now my sound doesnt work? It works when im playing games/listening to winamp etc. It just doesnt work in windows(ie-like when I get an error or when I get new mail) But some times it does. I tried re-installing the drivers and installing the old ones.

Any info???

Thanx
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,313
Hiya

Did you download the correct one?

http://www.cmedia.com.tw/download/OS_e-cmi8738_index.htm

Also, it may be a corrupt .wav file. Go to Control Panel | Sounds. Look for the speaker icon in the list for the sounds you're having problems with: the error and new mail, etc.

Change the sound using the browse option. See if that works.

Regards

eddie
 

Max19

Account Disabled
Joined
Jul 31, 2001
Messages
1,222
Did you verify that you have sounds selected to play for those events?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top