I can't open my Links w/o refreshing the page!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stevealeo

Thread Starter
Joined
Sep 17, 2004
Messages
1
Guys,
My uncle directed me to your site to get some problems handled thru questioning. I am working on a Compaq 2100 and I am running Windows XP as my OS. I cannot however just open a link without having to hit "Stop" (on the toolbar) and "Refresh" to open the page! Any ideas? My uncle told me that is seems as though something is trying to redirect my page somewhere else but I don't think so. It will bring up the new page yet only have the pointer and the hourglass. If I don't hit "Stop" it will just do that forever. Soon as I do the "stop" and "refresh" action, the page will come alive. Please help ya boy out with this one. If I have it tightened up by the time my girl gets home, I'LL BE THE MAN!!! Thanks Guys....Big Stevealeo (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top