i cant see everything on net

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twylight

Thread Starter
Joined
Jan 12, 2003
Messages
7
i was wondering if anyone can help me i can get online and see most stuff but i cant see some things in my group page in msn and in some pop ups i want to see in another website i go to any help would be nice
 
Joined
Oct 4, 2002
Messages
2,773
Hi twylight


I'm afraid your question is rather vague, can you be more specific as to what you can't see - even post a link to a page, and then tell us which part you cannot see

steam
 

twylight

Thread Starter
Joined
Jan 12, 2003
Messages
7
ok to explain better in neopets.com i need the pop ups to do things and i cant see the 2nd page of the pop ups and in a group web page i cant see anything except the back ground and the words on the side but not the pics that are supose to be on the background i have two firewalls but i have taken on and turned it off for good and the one on is zonelabs firewall. i see all this the same with the firewall on or off.does anyone think this could be because of my secruity settings.i am not sure but it stared happening after i had zonelabs on a while and before i downloaded the other firewall i turned off.the group web page is http://groups.msn.com/PetsVille/welcome.msnw any help would make me feel better thanks
 

Del

Joined
Aug 31, 2001
Messages
3,452
If you are using IE 6, go to Tools > Inernet Options and click the privacy tab, lower the slider to low and click ok, then close IE and reopen. See it this helps.
 
Joined
Oct 4, 2002
Messages
2,773
Hi twylight

Do you have java enabled ?

check this by going to Tools\internet options\security\custom level - scroll down to java permissions and make sure "high safety" is ticked

What o\s are you using

steam
 

twylight

Thread Starter
Joined
Jan 12, 2003
Messages
7
i just did what you said and nothing happened i just see the same thing as before and i am really gretfull for all your help
 
Joined
Oct 4, 2002
Messages
2,773
Hi twylight

Try going to Tools\internet options\advanced scroll down to "multimedia" and make sure "show pictures" is ticked

steam
 

twylight

Thread Starter
Joined
Jan 12, 2003
Messages
7
i have tryed everything suggested but it has not helped thanks for all the help
 

Del

Joined
Aug 31, 2001
Messages
3,452
Did it ever work right? Did you change or install anything right before the problem began?
If it worked right at one time, you could try Start > All Programs > Accessories > System Tools and Click System Restore. If you have a restore point when it worked correctely, you can restore to that point and probably fix the problem.
 

twylight

Thread Starter
Joined
Jan 12, 2003
Messages
7
i tryed the restore two times to before the problem and it did not help thanks for trying it used to work fine i guess i just have to live with it now seems like i have tryed everything
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top