1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I cant see GIFs or JPEGS on websites

Discussion in 'Web & Email' started by djmuirhead, Jan 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. djmuirhead

    djmuirhead Thread Starter

    Joined:
    Apr 15, 2006
    Messages:
    16
    Hey there

    when I load up webpages it is not loading up jpegs or gifs and so i cant see images.

    can anyone tell me why?

    When I load the page it sometimes says "Done but with errors on the page" is it cos of this

    what can I do to rectify it?

    thanks
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    What browser are you using? If IE, check this setting.
    Tools> Internet Options> Advanced tab> under Multimedia, see if
    Show pictures is checked.
     
  3. djmuirhead

    djmuirhead Thread Starter

    Joined:
    Apr 15, 2006
    Messages:
    16
    Hi there

    yes checked that and that box is ticked
     
  4. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Click Tools> Internet Options> then Security tab> Internet zone and then click Default Level button.
    Then click the Privacy tab, and then click Default button. General tab, Delete files, Delete Cookies, Clear History. Then Apply and OK. If that doesn't help, then try this:
    click on View> Encoding> tick Auto-Select, if that doesn't help, tick Western European (ISO).
    Make sure that you don't have an ad blocking software or firewall blocking the image.
     
  5. djmuirhead

    djmuirhead Thread Starter

    Joined:
    Apr 15, 2006
    Messages:
    16
    Tried all that and nothing works, thought it could be my antivirus so uninstalled it and still nothing!

    I hav no idea :confused:
     
  6. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Post a link to a web page that you are having this problem with.
     
  7. djmuirhead

    djmuirhead Thread Starter

    Joined:
    Apr 15, 2006
    Messages:
    16
  8. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    If you have any pop-up blocker or other add-on, disable it. You might also check the cookie settings. Tools> Internet Options> Privacy tab> Advanced button. Check the box:
    Override automatic cookie handling and under First-party Cookies, tick Accept. Make sure scripting is enabled. On the Security tab> Custom Level button. Under Scripting, make sure all 3 are ticked Enable.
     
  9. djmuirhead

    djmuirhead Thread Starter

    Joined:
    Apr 15, 2006
    Messages:
    16
    Tried all that and still doesnt work

    this is so annoying

    ahhhh
     
  10. djmuirhead

    djmuirhead Thread Starter

    Joined:
    Apr 15, 2006
    Messages:
    16
    it also doesnt work if I use firefox either
     
  11. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538333

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice