I Constantly Lose Internet Connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KingTigerII

Thread Starter
Joined
Dec 3, 2011
Messages
3
Hey guys,

I'm new here. I have struggled with my internet on my laptop for so long now, that I have been pushed to look for a forum, and this one seemed very nice!


I have all my system info on my profile. This has been happening to my computer now, and my previous computer, all on the same router and with the same ISP. My ISP is called Knology.

Okay, so I have the little Knology cable box in the office connected to my Linksys 2.4 GHz router. My ISP replaced the cable box earlier this year, but my router is at least 5 years old.

My mom has a computer upstairs, but I am unsure if it happens to her. My internet problem is getting worse and worse. I used to maybe lose my internet connection once or twice in a day, but now I lose internet connection every 20 minutes!

The only ways I have known to fix it were to:

1. Unplug my cable box and router, then plug the cable box back in, then router.

2. Disconnect and reconnect to my router on my computer.

3. Disable my wireless adapter on my computer and then enable it again.


Even now, these don't even always work. A month ago (before it got worse) I could at least do one of those three steps and gaurantee my internet would come back, but now it's not even a sure thing, or I have to do them each 2 times.

I feel like bashing my wireless router, or pouring lighter fluid in it and lighting it up.

The problem is, I don't know whether it's my computer's adapter causing the problem or my router, or even maybe my cable box?

I wouldn't even know which one to set on fire!

I was always looked at in my family as the guy who knew about computers, but I think my internet problem has finally beat me down, so I need some help.

Could somebody lend a hand in figuring out what is going on?

Thank you so much for reading this, and hopefully somebody can help me.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
The first step is to determine which device to burn, er, wait, I mean which device seems to be the culprit.

There should be some LEDs on the modem and router to help determine where the connection is dropping--before the modem, between modem and router or between router and computer. Knowing whether another computer maintains internet access or loses it at the same time also helps.

Please post the following for a good connection and for when it is lost.

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

KingTigerII

Thread Starter
Joined
Dec 3, 2011
Messages
3
Thanks, Terry,

I opened up cmd and used that command when I was completely positive that I had a working connection, and then a few hours later, when I was sure my internet was busted, I ran it again.

Here is the GOOD connection:

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Adam>IPCONFIG /ALL
Windows IP Configuration
Host Name . . . . . . . . . . . . : Adam-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : knology.net
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : knology.net
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-21-5D-58-B0-FE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::89e2:a7b9:87dd:4fd0%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 04, 2011 11:11:27 AM
Lease Expires . . . . . . . . . . : Monday, December 05, 2011 11:39:46 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 285221213
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-F6-DC-DE-00-23-54-F5-5C-4D
DNS Servers . . . . . . . . . . . : 24.96.83.3
24.96.83.2
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-23-54-F5-5C-4D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{F1238CFA-C312-4CB7-85B0-D783D25F8
F3D}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:20d7:cdab:2745:4424(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::20d7:cdab:2745:4424%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.knology.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 12:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.knology.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 13:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : knology.net
Description . . . . . . . . . . . : isatap.knology.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Users\Adam>





Here is the BAD connection:

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Adam>IPCONFIG /ALL
Windows IP Configuration
Host Name . . . . . . . . . . . . : Adam-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : knology.net
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : knology.net
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-21-5D-58-B0-FE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::89e2:a7b9:87dd:4fd0%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 04, 2011 2:41:20 PM
Lease Expires . . . . . . . . . . : Monday, December 05, 2011 2:41:19 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 285221213
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-F6-DC-DE-00-23-54-F5-5C-4D
DNS Servers . . . . . . . . . . . : 24.96.83.3
24.96.83.2
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-23-54-F5-5C-4D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{F1238CFA-C312-4CB7-85B0-D783D25F8
F3D}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.knology.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 12:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.knology.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 13:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : knology.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Users\Adam>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
You still have a good IP configuration, so it looks like your computer maintains its connection to the router. Next time you have the trouble try these tests in a Command prompt:

ping 192.168.1.1

ping 8.8.8.8

ping yahoo.com


I'm expecting that you will get replies from the router (first ping) but not for the others. That, however, will still not say whether the problem is with the router or before the router.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top