1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I created a backup Image using the Microsoft Backup Utility and Now I can't Restore.

Discussion in 'Windows 7' started by vane0326, Aug 9, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. vane0326

    vane0326 Thread Starter

    Joined:
    May 8, 2006
    Messages:
    138
    Hi everyone,

    I created an image using the Microsoft Backup and Restore tool in Windows 7. I saved the image on a network shared folder.

    I then went to the Advanced Recovery Methods in Windows to restore my image...that I just created. It restarts the computer and goes into recovery mode, I point to where the image is located, I entered the network credentials and it give me an error.

    "The Specified network resource or device is no longer available. (0x80070037)"

    Please look at the attachments below.

    Oh...I'm doing this in Windows Virtual PC.

    Anyone knows what I'm missing?
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      62.8 KB
      Views:
      87
    • 2.JPG
      2.JPG
      File size:
      83.3 KB
      Views:
      75
    • 3.JPG
      3.JPG
      File size:
      84.3 KB
      Views:
      155
  2. Sponsor

  3. Hermitt43

    Hermitt43

    Joined:
    Jun 26, 2009
    Messages:
    753
    At the time you created the backup image, win7 gave you the option to also create a Recovery Disk. You have to boot from the Recovery disk in order to restore from the backup image.

    Jim (y)
     
  4. vane0326

    vane0326 Thread Starter

    Joined:
    May 8, 2006
    Messages:
    138

    Thank you!!!!!

    I try this out right now an post back.
     
  5. vane0326

    vane0326 Thread Starter

    Joined:
    May 8, 2006
    Messages:
    138
    Hi Hermitt43,

    I'm still getting the exact same error message.

    Any other ideas we can try?
     
  6. Hermitt43

    Hermitt43

    Joined:
    Jun 26, 2009
    Messages:
    753
  7. vane0326

    vane0326 Thread Starter

    Joined:
    May 8, 2006
    Messages:
    138
    I uninstalled the anti-virus and still it will not work.

    It looks like if trying to restore an image with Microsoft Virtual-PC it will not work.

    If anyone might know how to get around this...please let me know.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1011625