I don't know how to resolve the grime found on my pc after antivirus scan

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

miel

Thread Starter
Joined
Apr 8, 2015
Messages
1
Hi, my first post on here. I have Avast Free Antivirus and after doing a smart scan the results are that I have grime on my W8.1's System Settings and Unnecessary Apps that have not been resolved. I don't know how to resolve the System Settings and I don't know what are the Unnecessary Apps, unless I upgrade to the paid version of Avast. How can I fix all this grime pls.


Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1, 64 bit
Processor: Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz, Intel64 Family 6 Model 69 Stepping 1
Processor Count: 4
RAM: 3991 Mb
Graphics Card: Intel(R) HD Graphics Family, 2027 Mb
Hard Drives: C: Total - 926655 MB, Free - 873443 MB;
Motherboard: Sony Corporation, VAIO
Antivirus: Windows Defender, Disabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top