I don't know where to begin!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Scrapster

Thread Starter
Joined
Mar 24, 2010
Messages
11
I don't know where to begin! Is there anyone out there who can help me? I've lost all my file names - and all sub-folder names. Even the "name" option has disappeared from the layout toolbar menu across the top of the opened folder display. I'm pretty sure I've messed up somewhere down the line and don't know how on earth I'll manage as even my word documents just all look the same. When I hover the mouse over the file I don't get the name displayed. I have somehow got the date created on the toolbar and that is all that shows when the mouse is moved over the file. It also doesn't matter which view I use, Icon, detail, list etc. Please, please help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top