I.E. not working well after firefox

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jim rich

Thread Starter
Joined
May 20, 2003
Messages
26
i'm using win.98, 2nd ed. and I.E. browser. installed mozilla firefox for short while then uninstalled it & went back to I.E. browser. now I.E. doesnt work very well and the Favorites folder is empty! fortunately, i saved all the firefox bookmarks in a folder where i can get to them but I.E. is acting very strange - hanging up, slow etc. wondering how i can get things back to where they were before the firefox experiment.......

thanks,

jim
 
Joined
Jun 12, 2004
Messages
1,661
You can run a repair on IE. Go to ControlPanel, Add/Remove Programs and click on InternetExplorer and click Remove. It will give you a choice to Remove or Repair. Click on the Repair. It should fix things up. Good luck.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top