1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I get no audio using windows media player plugin for firefox or IE.

Discussion in 'Windows XP' started by chrisdab, Jan 31, 2007.

Thread Status:
Not open for further replies.
  1. chrisdab

    chrisdab Thread Starter

    Joined:
    Oct 11, 2005
    Messages:
    61
    I get no audio using windows media player plugin for firefox or IE.


    When playing video from http://www.cnn.com/video/ or a test page video at http://members.aol.com/jrzycrim01/mozilla/wmp/vidtest-HS.html I get no audio in both my firefox and IE browsers. Playing any file normally through WMP, I can get audio fine but for some reason I cant figure out, both browsers have no sound when WMP is playing a video through it. I tried reinstalling WMP11 and reverting back to WMP10 but I cant fix the problem.

    I cant find any answers around for this. I have windows XP with SP2, the latest version of firefox2, latest version of IE7, and latest version of windows media player 11. From searching through add remove programs, I have no codexs installed on this computer. I have the latest audio drivers for this laptop.

    thanks for any help.
     
  2. chrisdab

    chrisdab Thread Starter

    Joined:
    Oct 11, 2005
    Messages:
    61
    --SOLVED--

    I downloaded klite codec pack and it found 2 codec packs i didnt know where there. Everything works good now
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - audio using windows
  1. SkipRinPerth
    Replies:
    1
    Views:
    423
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540094

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice