I got a hanging prob. and I mean my puter!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kaleolani65

Thread Starter
Joined
Sep 25, 2003
Messages
34
Systemm keeps hanging up. Thought I got rid of Istbar and xrenoder stuff. But I could have swore that something was entered in to msconfig I don't think it was there before: Under the autoexecbat(i think it was that tab) there is something there titled

set blaster = A220 "#####"
REM HEADER
And a checkmark (enabled)

And in config.sys there is an entry

Setver.exe (also enabled w/check)

Anyone have any ideas????
Any help would be appreciated and rewarded with a sincere "thank You"

Duh you might wanna know this

Win 98
400Mhz PenII
64k RAM
10.x Gig HD
(Iknow it's a dinosaur)
Maybe a Dispensation too?
Alright you got me it's the Pope.

Prob. seems to be exacerbated by surfing.

Is it not necessarily true that if I have 10 windows open running mult. progs. once all of them are shut down my sys. resources would resume a level somewhat close to before I opened the windown/progs.??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top