1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I got a new modem/router in one and cannot connect to internet, only "local"

Discussion in 'Windows Vista' started by airyalice, Jan 12, 2013.

Thread Status:
Not open for further replies.
  1. airyalice

    airyalice Thread Starter

    Joined:
    Jan 12, 2013
    Messages:
    2
    Hi I got a new modem which was a router and modem in one from rogers, and everyone in my family can connect to the internet except my computer. I can connect using the ethernet , however if I don't use it, I only have 'local access' please help me if you can =) !
    ps. this is what it says when i typed in "iconfig/all" on the commant promt- ...I have no idea what it means..

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Alice
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : vlan1.phub.net.cable.rogers.com

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Fast Ethernet
    Physical Address. . . . . . . . . : 00-1B-38-78-6B-45
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e571:336d:3be9:625%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.20(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : January-12-13 7:19:13 PM
    Lease Expires . . . . . . . . . . : January-13-13 7:19:13 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 251665208
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7C-91-00-00-1E-4C-9F-C0-49

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
    Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

    Physical Address. . . . . . . . . : 00-1E-4C-9F-C0-49
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::3c25:81f7:7a59:335f%8(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : January-12-13 7:13:57 PM
    Lease Expires . . . . . . . . . . : January-13-13 7:18:27 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 167778686
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7C-91-00-00-1E-4C-9F-C0-49

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Windows\system32>






    Do i need to provide any other information?
    thanks in advance for anyone who answers!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1084926

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice